建个人网站:灵通信副图指标源码之,出手就赢
本文摘要: 今天跟我们分享一个灵通信副图指标源码,本指标没有未来函数,因为本指标没有卖点提示,所以本指标需合作主图指标使用效果会更好,简略易懂,很容易理解,所以就不过多介绍使用方法了,以下是指标的贴图。风险提示!股市有风险生
今天跟我们分享一个灵通信副图指标源码,本指标没有未来函数,因为本指标没有卖点提示,所以本指标需合作主图指标使用效果会更好,简略易懂,很容易理解,所以就不过多介绍使用方法了,以下是指标的贴图。








风险提示!股市有风险生意需慎重,本指标只做参考建议,不做生意交易成果,自己要对自己交易成果的盈亏负责,以下是指标的源码。

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);

VAR5:=LLV(LOW,30);

VAR6:=HHV(VAR4,30);

VAR7:=IF(MA(CLOSE,58),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

VAR9:=IF(VAR8>100,100,VAR8);

STICKLINE(VAR9>-150,0,VAR9,3,0), , COLORFF00FF;

底部吸筹指标: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, , COLOR00FF00;

STICKLINE(CROSS(底部吸筹指标,-24),100,0,6,0), , COLORFFFFFF;

先知: (CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100, , COLORFF00FF;

可能放量拉升: IF(CROSS(底部吸筹指标,-24),1,0), , COLORFFFFFF;

短线获利:STICKLINE(REF("KDJ.J",1)<0 AND "KDJ.J">0,60,0,2,0),COLOR0000FF;

VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

VARK2:=REVERSE(VARK1);VARK3:=SMA(VARK1,3,1);

波段王:=SMA(VARK3,3,1), , COLORRED,LINETHICK2;

波段鬼:=SMA(波段王,2.5,1),COLORYELLOW,LINETHICK2;

趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1), ,COLORFF6666,LINETHICK2;

RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K1:=SMA(RSV9,3,1);

DK1:=K1-REF(K1,1),COLORSTICK;

出手就赢:IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0), STICK,COLORYELLOW;

DRAWICON(出手就赢>0,50 ,1);

买点准备:IF(趋势线<=10,0,10), COLORFF9933,LINETHICK3;

STICKLINE( CROSS(趋势线,10),0,73,6,0), COLOR3366FF,;

DRAWTEXT(IF(CROSS(趋势线,10),100,0),68,'抄底'),COLORWHITE ;

DRAWTEXT(IF(CROSS(10,趋势线),1,0), 10,'$备钱'),COLOR33FFCC,;

DRAWTEXT(REF("KDJ.J",1)<0 AND "KDJ.J">0,50,'短买'),,,,COLORRED ,;

DRAWTEXT(CROSS(底部吸筹指标,-24),80,'抄底'),COLORWHITE ,;

假如我们觉得我分享的指标对你有协助就请点赞加重视,后期我还会慢慢跟我们分享好的指标的。

点赞加重视,指标不迷路。

【免责声明】本文仅代表作者或发布者个人观念,不代表(www.lmnkf.cn)及其所属公司官方发声,对文章观念有疑义请先联络作者或发布者自己修正,若内容触及侵权或违法信息,请先联络发布者或作者删除,若需我们协助请联络平台管理员,Emailcxb5918(本平台不支撑其他投诉反馈渠道,谢谢合作)。若需要学习以上相关常识请到巨推学院观看视频教程,网站地址www.tsllg.cn。